IT技术互动交流平台

思科防火墙双机主备

作者:Linux 防火墙  发布日期:2012-05-18 09:42:02

前两天为客户架设两台思科防火墙做主备
1.思科的双机主备是备机直接接管主机内存无切换感觉。
2.备机学习到的配置无法修改。
ASA 5550 A
hostname(config)# interface gi0/0
hostname(config-if)# nameif outside
hostname(config-if)# no shutdown
hostname(config-if)# ip address 1.1.1.1 255.255.255.0 standby 1.1.1.2
hostname(config)# interface gi0/1
hostname(config-if)# nameif inside
hostname(config-if)# ip address 2.2.2.2 255.255.255.0 standby 2.2.2.2
hostname(config-if)# no shutdown
hostname(config)# interface gi0/2
hostname(config-if)# nameif ha
hostname(config-if)# no shutdown
//做failover link的接口不需要做地址配置

hostname(config)# failover lan unit primary
hostname(config)# failover lan interface ha gi0/2
//定义failover link接口
hostname(config)# failover interface ip ha 3.3.3.1 255.255.255.0 standby 3.3.3.2
hostname(config)# failover

hostname(config)# copy running-config startup-config

ASA 5550 B
hostname(config)# interface gi0/2
hostname(config-if)# nameif ha
hostname(config-if)# no shutdown

hostname(config)# failover lan unit secondary
hostname(config)# failover lan interface ha gi0/3
hostname(config)# failover interface ip ha 3.3.3.1 255.255.255.0 standby 3.3.3.2
hostname(config)# failover

hostname(config)# copy running-config startup-config

//备机很快会学到主机的配置

延伸阅读:

Tag标签: 思科防火墙   双机主备  
  • 专题推荐

About IT165 - 广告服务 - 隐私声明 - 版权申明 - 免责条款 - 网站地图 - 网友投稿 - 联系方式
本站内容来自于互联网,仅供用于网络技术学习,学习中请遵循相关法律法规