IT技术互动交流平台

WP插件bbPress曝存储式XSS漏洞 涉危网站超30万

作者:佚名  发布日期:2016-05-13 20:50:36

 5月12日消息  近日,WordPress母公司Automattic发布了bbPress 2.5.9,这一版本的bbPress中,修复了一个高危存储式XSS漏洞。据悉,该漏洞影响范围覆盖了bbPress 2.5.9之前的所有版本,受影响站点数量多达30万。

据来自WordPress.org官方的数据统计显示,目前,已有超过30万的站点用到了这款插件。作为漏洞界的“元老”,存储式XSS漏洞可被黑客利用,在web平台植入恶意代码,且恶意代码会被存储于web后端或数据库中,当用户访问相关页面时,便会执行恶意代码,从而实现跨站脚本攻击。

据悉,bbPress的维护人员于4月21日接到漏洞反馈,并在5月2日发布的bbPress 2.5.9版本中解决了该漏洞。官方建议有使用bbPress插件的站长主们都应尽快升级新版插件,以免沦为“受害者”。

关于bbPress

bbPress 是 WordPress 母公司 Automattic出品的一款开源论坛程序,它是一个符合 Web 标准,非常容易使用的轻量级论坛程序,由于 bbPress 保持了体积小,重量轻,所以速度非常快。bbPress 没有提供过多复杂的功能,对于轻量型论坛的站长们而言,bbPress 是很好的选择。

Tag标签: 漏洞   插件   网站  
  • 专题推荐

About IT165 - 广告服务 - 隐私声明 - 版权申明 - 免责条款 - 网站地图 - 网友投稿 - 联系方式
本站内容来自于互联网,仅供用于网络技术学习,学习中请遵循相关法律法规